Traffic help?!

Profile picture for user MANAIRPORTMAD!!

Member for

15 years 4 months

Posts: 3,808

Hi guys, since deleting a load of stuff off my computer, I've lost all the traffic on flight sim, I've lost all the American Pacifics and Landmarks... I tried reinstalling it and set Traffic to 100%, but nothing is there. Anyone know how I can ressolve this? :confused: Thanks
Original post
Profile picture for user LFC24

Member for

14 years 6 months

Posts: 692

What exactly did you delete from the FS files?
Profile picture for user MANAIRPORTMAD!!

Member for

15 years 4 months

Posts: 3,808

Just most of the files out of the aircraft folders. Didn't see anything about traffic though...?
Profile picture for user LFC24

Member for

14 years 6 months

Posts: 692

Hmmm.... I don't think I can help you. I'm surprised that it didn't work even after you reinstalled it. Try sending an email to [email]support@uk2000scenery.com[/email] or anyone else to do with FS.
Profile picture for user MANAIRPORTMAD!!

Member for

15 years 4 months

Posts: 3,808

Cheers mate

Member for

14 years 6 months

Posts: 124

Have just spoken to my other half who is mad on fs, and here's his suggestion.... do a total uninstall of fs, then go to 'programe files' delete the file named 'microsoft games'. reboot then reinstall fs, this should put everything back as it should be. If it don't work, please dont shout at me :( I'm only passing the message on! Hope this is of some help
Profile picture for user MANAIRPORTMAD!!

Member for

15 years 4 months

Posts: 3,808

Cheers, I'll do that tomorrow when I have abit of spare time! :D

Member for

14 years 6 months

Posts: 124

Manairportmad, after having further discussions with my resident fs pilot, he says if you have tried to load it back from the disks and still got nothing then there is a good chance that the disk has become corrupt, but that's an option to look at should total uninstall/reinstall not work. He said can you let us know how you get on please? and hope that you manage to get it working again.
Profile picture for user MANAIRPORTMAD!!

Member for

15 years 4 months

Posts: 3,808

Yesss! It worked! Thankyou! :D

Member for

14 years 6 months

Posts: 124

Glad to hear it.
Profile picture for user SHAMROCK321

Member for

15 years 8 months

Posts: 2,495

American Pacific and Landmark airlines have both regrettelty reported today that they have been forced to discontinue service to a mad pilot from Mancshester constantly damaging their aircarft in a desperate bid to get ahead so they lazy fecker doesnt have to do go arounds.