help about 2004

Member for

11 years 6 months

Posts: 1

hi all am new to fs 2004, and it will not run.it loaded in ok ,i played it ok !come to play it again it will not. it comes up with its not compatibel with build 9.01.40901 ,check help 9.00.30612, fsuipc dll, worng version 2004 can any one help with this or am i going mad,and its not a copy. many thanks danair 007
Original post
Profile picture for user Scott Marlee

Member for

12 years

Posts: 1,873

Re install the game and download the update, FS2004 Update 9.1 try running it without any addons first, if it works, add your addons one at a time and test them..then you can work out whats causing the error