What's wrong with this website?

Profile picture for user Nachtjagd

Member for

11 years 2 months

Posts: 249

Lately it seems that I have to re-load this page several times before it stabilizes. Keep getting the 'not responding' message. Have checked my PC and internet connection but no problem found. Other websites working properly; seems it's just this one. Anyone else experiencing the same thing? Is it the ads getting in the way? Confused :(

Original post
Profile picture for user 12jaguar

Member for

13 years 3 months

Posts: 1,685

Had the same too but it seems ok today

Member for

15 years 4 months

Posts: 2,656

Not had a problem on my PC or Laptop running with Firefox.

Brian

Profile picture for user Roobarb

Member for

15 years 4 months

Posts: 1,177

The page keeps jumping down all the time and you click on one thread and get another. It's rubbish and they've had weeks to get it sorted out. Not impressed at all.

Profile picture for user xtangomike

Member for

14 years 3 months

Posts: 525

I have had the problem (for about 6 months) of only being able to open one headline page, after that it takes so long to let me into the next one that I have to give up.....I don't come on here much now because of this problem.....wake up somebody, it isn't just me or my PC. Don't have anything like this problem on any other site I use....!!

Member for

15 years 11 months

Posts: 1,566

Beat me to it - the last few weeks have been a bloody irritation. It's slow to load while I wait for some connection to an advertisement (which I don't want to see or buy anything from anyway) to load and then once it gets that out of its system the page jumps just as I click on what I want and I get something else. Then just for a change it will sometimes just go unresponsive and I have to reload it.

Could I make a suggestion. If we have to have advertising would Key stick with advertisers who have state of the art servers instead of under financed chancers whose cheap servers don't seem to be able to handle the volume that seems to be the cause of these slow loading banner advertisements. On another forum there is an banner advertiser in a central European country whose server seems to collapse at weekends and there are long waits while that loads which then hold up the loading of the forum.

I wonder when advertisers will wake up to the fact that if their advertisement causes annoyance they have just lost customers.

Member for

15 years 4 months

Posts: 2,656

Firefox has a built in adblocker which I had turned on. I turned it off and I see your problem now. There was a piece of video at the top of the page trying to load and freezing the page and it kept coming back as 'Firefox Not Responding' and when it did the page was jumping as I tried to click on something. Adblocker is back on now and not a problem again.

Temporary solution, turn on or download an adblocker.

Brian

Profile picture for user Bruce

Member for

20 years 7 months

Posts: 8,431

The new Webmaster has been looking into this issue since he joined. He has solved the malware issue some of us were seeing, so bear with us!

There is a new version of the forum coming soon. Hopefully that will sort out some of the problems we have been seeing of late.

Member for

11 years 11 months

Posts: 674

Agree with Brian Adblocker is your friend

Member for

8 years 5 months

Posts: 619

Yeah, it has been awful of late. It is always stuck on loading some last piece of content which takes ages. It is especially bad on Firefox, because in current version of Firefox, if one tab doesn't load it craps all the other tabs as well.

Profile picture for user jamesm

Member for

3 years 7 months

Posts: 92

As Bruce said there is a new version of the forum in the works. I have found some issues with the load times of the pages and we are working to improve this.

Profile picture for user Schneiderman

Member for

12 years 6 months

Posts: 813

I had been wondering what all the fuss was about but now the bugs have hit me too. Page freezes and says it is unable to load. If the webmaster is truly working on a new version it cannot come quick enough

Member for

8 years 5 months

Posts: 619

Seems to work better today, did something change?

Member for

12 years 8 months

Posts: 594

On the section index page, on the right of the latest posters name is a little blue box with what should be 2 white arrow heads (but they are so small they aren't that clear). Clicking on this will take you to that latest post.